SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39483 - White Screen Errors inconsistently appearing on sites
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted Jan 06, 2020 - 11:31 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 10:26 CST
Identified
The offending web server has been identified and technical teams are continuing to monitor for errors.
Posted Jan 06, 2020 - 10:26 CST
Investigating
Encompass Blocker Severity 1 - ENC-39483 - White Screen Errors inconsistently appearing on sites - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39483.
Posted Jan 06, 2020 - 09:09 CST
This incident affected: In Application Issues - Severity 1 Defects.