SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39872 - Unable to edit versioned emails, email editor and other email elements do not load
Incident Report for Anthology - Encompass
Postmortem

The vendor that we utilize for email editing made a configuration change to their load balancer during the morning. This caused a portion of our web servers to return a 502 Bad Gateway error when editing emails or preparing to send emails. This impacted about .2% of the requests, but if a user started seeing the error, they would continue to see it. They reverted their change on 2/6.

Posted Feb 07, 2020 - 13:26 CST

Resolved
This issue has been resolved.
Posted Feb 07, 2020 - 10:30 CST
Update
The issue with versioned emails in Chrome on PCs has been resolved. Technical teams are continuing to investigate the issues with email home and various email tools not loading or partially loading
Posted Feb 06, 2020 - 12:50 CST
Investigating
Unable to edit versioned emails, editor does not load in Chrome has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39872. Some admins have reported this issue in Firefox however we have been unable to recreate it. The work around for some admins is to use Firefox.
Posted Feb 06, 2020 - 09:43 CST
This incident affected: Email Marketing (Email Home).