SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-31357- Data Entry only admins for any form type cannot use New Find Member Record.
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 10 months ago. Jan 26, 2018 - 07:26 CST
Update
This issue will be resolved in a hotfix release tonight.
Posted 10 months ago. Jan 25, 2018 - 18:53 CST
Identified
This issue will be resolved in a hotfix release tonight.
Posted 10 months ago. Jan 25, 2018 - 18:53 CST
Investigating
Data Entry only admins for any form type cannot use New Find Member Record has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-31357.
Posted 10 months ago. Jan 25, 2018 - 10:28 CST
This incident affected: In Application Issues - Severity 1 Defects.