SYSTEM STATUS

Email Maintenance Notification
Incident Report for Anthology - Encompass
Resolved
This has been completed. All systems are operational.
Posted Sep 19, 2019 - 19:20 CDT
Investigating
In order to prevent errors with building email content, we are doing an immediate release. Any scheduled emails will pickup immediately following the deployment. For a brief moment, cards on Email Home may not be visible. They will return in their entirety following the deployment. Once the release is in progress, the duration should be under 10 minutes.
Posted Sep 19, 2019 - 19:03 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites) and Email Marketing (Email Home, SendGrid API v2, SendGrid SMTP, SendGrid Event Webhook, Email Marketing Deliverability (non Sendgrid)).