SYSTEM STATUS

Encompass Blocker Severity 1 - ENC- 38696 - Images are not displaying as centered when emails are viewed, sent or previewed
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved. Images are displaying as centered when viewing or previewing an email.
Posted Oct 08, 2019 - 12:21 CDT
Investigating
Images are not displaying as centered when emails are viewed, sent or previewed has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38696. The current workaround for this issue is to use a multi column element with 3 columns and add the image to the center column.
Posted Oct 08, 2019 - 09:16 CDT
This incident affected: In Application Issues - Severity 1 Defects.