SYSTEM STATUS

Canada Production - Website Outage
Incident Report for iModules Software
Resolved
Further monitoring has confirmed resolution of the issue. Technical teams continue to investigate root cause.
Posted 10 months ago. Dec 17, 2018 - 22:01 CST
Monitoring
Technical teams have implemented resolution steps. Websites have restored to service. Technical teams continue to monitor and investigate root cause.
Posted 10 months ago. Dec 17, 2018 - 21:48 CST
Investigating
Technical teams are investigating alerts reporting Website failures. Webpages may timeout when loading. Updates to follow.
Posted 10 months ago. Dec 17, 2018 - 21:43 CST
This incident affected: Production Sites (Canadian Production Sites).