SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-41775- Large audience can cause email to fail sending
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved. We will continue to monitor the email system for any related issues.
Posted Sep 03, 2020 - 09:35 CDT
Identified
A hotfix for this issue is expected to be released tonight.
Posted Aug 12, 2020 - 15:34 CDT
Update
Related to this issue estimated audience may show 0 regardless of audience size. These emails are ok to release.
Posted Aug 12, 2020 - 09:57 CDT
Investigating
Large audience can cause email to fail sending has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-41775. It is recommended to limit the audience size to 200,000 or less while technical teams are investigating this issue.
Posted Aug 12, 2020 - 08:32 CDT
This incident affected: In Application Issues - Severity 1 Defects.