SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-41762- Generic Error message after login on some sites

Incident Report for Anthology - Encompass

Resolved

This issue was resolved in a hotfix release last night.
Posted Aug 12, 2020 - 08:54 CDT

Identified

This issue is expected to be resolved with a hotfix release tonight.
Posted Aug 11, 2020 - 16:39 CDT

Investigating

Generic Error message after login on some sites has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-41762. If you navigate back to a page on the site and refresh you may find that you are logged in.
Posted Aug 11, 2020 - 10:12 CDT
This incident affected: In Application Issues - Severity 1 Defects.