SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-35132- Email reporting is not updating on sites for emails sent 9/14 thru today
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted about 1 month ago. Sep 17, 2018 - 14:45 CDT
Investigating
Email reporting is not updating on sites for emails sent 9/14 thru today has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-35132.
Posted about 1 month ago. Sep 17, 2018 - 09:33 CDT
This incident affected: In Application Issues - Severity 1 Defects.