SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39481 AU - Emails and previews are stuck in queue
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Jan 06, 2020 - 08:20 CST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2020 - 08:17 CST
Investigating
AU - Emails and previews are stuck in queue has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39481. This is impacting AU sites ONLY.
Posted Jan 06, 2020 - 08:17 CST
This incident affected: Production Sites (Australian Production Sites).