SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-36836 Intermittent issues - rich text, events, legacy email home searches, content etc
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 8 months ago. Feb 11, 2019 - 17:45 CST
Identified
In an effort to resolve this issue we are clearing cache across all sites. As a result you may experience extended site slowness over the next several hours.
Posted 8 months ago. Feb 11, 2019 - 12:46 CST
Investigating
Various intermittent issues saving content and using other admin tools on sites has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-36836.
Posted 8 months ago. Feb 11, 2019 - 11:44 CST
This incident affected: In Application Issues - Severity 1 Defects.