SYSTEM STATUS

Email Release Notification 7pm CST - ENC-38447 & ENC-38670
Incident Report for iModules Software
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 20:22 CDT
Identified
In order to resolve a Severity 1 Blocker Defect, we are doing a release tonight. Email reporting will be down for approximately 10 minutes. Also, for approximately 30-45 minutes, emails will not send. Any scheduled emails will pickup immediately following the deployment.
Posted Oct 03, 2019 - 15:58 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites) and Email Marketing (Email Reporting, Email Marketing Deliverability (non Sendgrid)).