SYSTEM STATUS

Australia Production - Websites Down
Incident Report for iModules Software
Resolved
Technical teams have continued to monitor with no further issues. A post-mortem will be posted once it is completed.
Posted 20 days ago. Nov 24, 2018 - 23:14 CST
Monitoring
All impacted websites have restored to service. Technical teams continue to monitor and troubleshoot root cause.
Posted 20 days ago. Nov 24, 2018 - 22:49 CST
Investigating
Technical teams are investigating alerts reporting websites down in Australia production.
Posted 20 days ago. Nov 24, 2018 - 22:30 CST
This incident affected: Production Sites (Australian Production Sites) and Web Services (Australian Web Services).