SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-37782 Errors processing payments using Elavon payment gateway.
Incident Report for Anthology - Encompass
Postmortem

At approximately 2:00 pm CDT on Monday June 10th, the Elavon payment gateway enabled an additional security measure that blocked transaction attempts originating from the iModules platform. The iModules team worked with Elavon to resolve the issue. As of 11:30 am CDT June 11th transaction processing was restored to normal behavior. Going forward, the IModules team is working closely with Elavon to improve processes to identify and escalate issues more expediently. All recurring gifts that did not process overnight, will be reattempted this evening.

Posted Jun 11, 2019 - 15:16 CDT

Resolved
Internal teams working with Elavon were able to correct this issue. Sites using Elavon are now able to successfully transact without error. If available additional information about the issue will be included in a post-mortem.
Posted Jun 11, 2019 - 11:53 CDT
Investigating
Errors processing payments using Elavon payment gateway has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-37782. THIS IS ONLY IMPACTING THE ELAVON PAYMENT GATEWAY.
Posted Jun 11, 2019 - 08:02 CDT
This incident affected: In Application Issues - Severity 1 Defects.