SYSTEM STATUS

US hosted sites slow to load and potential email sending delays
Incident Report for Anthology - Encompass
Resolved
All sites are back to operating as normal.
Posted Sep 16, 2020 - 17:03 CDT
Monitoring
All sites are functioning as normal. All email has also been sent and performing normally. We will continue to monitor the systems and provide an update if needed.
Posted Sep 16, 2020 - 16:11 CDT
Investigating
We are currently investigating an issue for our US hosted sites and them loading slowly. This may also cause email sending to be slow to send. We will provide an update as we have more information.
Posted Sep 16, 2020 - 15:25 CDT
This incident affected: Production Sites (US Production Sites), Web Services (US Web Services), and Email Marketing (Email Home).