SYSTEM STATUS

Website Outage - 502 Errors
Incident Report for Anthology - Encompass
Resolved
Technical teams have confirmed resolution of this issue.
Posted Jul 02, 2019 - 10:06 CDT
Monitoring
Technical teams have confirmed that impacted sites are loading with no issues. Technical teams continue to monitor for any further issues. Confirmed impact was from 8:49 AM -9:10 AM CDT. Initial discovery points to an issue causing regional impact by our CDN provider.
Posted Jul 02, 2019 - 09:42 CDT
Identified
Impacted sites are beginning to restore to service. Technical teams continue to troubleshoot. Initial discovery is pointing to regional impact with our CDN provider. Updates to follow.
Posted Jul 02, 2019 - 09:15 CDT
Investigating
We are investigating reports of 502 errors when loading sites. Technical teams are investigating at this time. Updates to follow.
Posted Jul 02, 2019 - 08:58 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).