SYSTEM STATUS

Encompass Blocker - Canadian site forms are experiencing errors upon submission
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved and fixed in Production for Canada.
Posted Sep 10, 2019 - 11:46 CDT
Identified
The issue has been identified and will be resolved soon.
Posted Sep 10, 2019 - 11:23 CDT
Investigating
The issue with Canadian site forms throwing an error has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38426.
Posted Sep 10, 2019 - 10:59 CDT
This incident affected: Production Sites (Canadian Production Sites) and In Application Issues - Severity 1 Defects.