SYSTEM STATUS

Email Outage
Incident Report for iModules Software
Resolved
Technical teams have continued to monitor with no further issues. Resolution has been confirmed.
Posted 23 days ago. May 02, 2019 - 19:31 CDT
Monitoring
Technical teams have verified all Email systems are operating normally. Technical teams continue to monitor. Updates to follow.
Posted 23 days ago. May 02, 2019 - 16:34 CDT
Identified
Technical teams have identified the issue is related to our hosting provider. Services are restoring. Technical teams continue to monitor and test.
Posted 23 days ago. May 02, 2019 - 16:14 CDT
Investigating
We are investigating reports of Email issues. This impacts accessing and sending email as well as email reporting. Technical teams are troubleshooting the issue. Updates to follow.
Posted 23 days ago. May 02, 2019 - 16:00 CDT
This incident affected: In Application Issues - Severity 1 Defects and Email Marketing Deliverability (Email Marketing Deliverability (non Sendgrid)).