SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-31891- Intermittent email preview errors
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 9 months ago. Mar 05, 2018 - 15:05 CST
Identified
A fix for this issue has been identified. This will be resolved in a hotfix release Monday night 3/5/2018.
Posted 9 months ago. Mar 02, 2018 - 15:15 CST
Investigating
Intermittent generic white screen errors sending preview emails has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-31891. If you refresh and try again you may be able to successfully send the preview without error. Adding community content such as the forward to a friend module is a work around for this issue.
Posted 9 months ago. Mar 02, 2018 - 13:17 CST
This incident affected: In Application Issues - Severity 1 Defects.