SYSTEM STATUS

Australian hosted sites not loading.

Incident Report for Anthology - Encompass

Resolved

This incident has been resolved.
Posted Jan 20, 2020 - 11:15 CST

Monitoring

Our technical teams have implemented a fix for offending web servers. Sites are back up and functioning. Technical teams will continue to monitor the servers/services for any other issues.
Posted Jan 20, 2020 - 08:00 CST

Investigating

We are investigating reports of sites not loading for our Australian hosted clients. Technical teams are investigating at this time. Updates to follow.
Posted Jan 20, 2020 - 07:06 CST
This incident affected: Production Sites (Australian Production Sites).