SYSTEM STATUS

US Hosted Sites Unavailable or Slow to Load
Incident Report for Anthology - Encompass
Resolved
The cache server and web servers continue to operate normally.
Posted Aug 10, 2020 - 16:49 CDT
Monitoring
Our engineers will continue to monitor the situation, but the cache server and web servers are back to functioning normally at this time.
Posted Aug 10, 2020 - 13:13 CDT
Identified
Our engineers have identified an issue with resources on our cache server that was causing the web servers to load sites slower than normal. The cache server is back to normal levels. Sites may be slow to load while the cache server builds up its cache.
Posted Aug 10, 2020 - 12:44 CDT
This incident affected: Production Sites (US Production Sites).