SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39718 - Email reporting counts for opens, clicks, delivered 0% on CA sites.
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved and the correct data is now available in email reporting.
Posted Jan 20, 2020 - 12:57 CST
Monitoring
This issue has been resolved and the system is now showing the correct percentages for opens and clicks. Bounce reporting is currently running to update bounce stats for the affected emails.
Posted Jan 20, 2020 - 12:07 CST
Investigating
Email reporting counts for opens, clicks, delivered 0% on CA sites for emails sent since 1/16/20 has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39718.
Posted Jan 20, 2020 - 10:07 CST
This incident affected: Production Sites (Canadian Production Sites).