SYSTEM STATUS

Australia - Website Issues
Incident Report for iModules Software
Postmortem

Upon further research, we have determined the cause of today's website issues for Australia. During a code release, an override to suppress our US traffic monitoring service for our Australian environment was accidentally overlooked. We are taking further steps to ensure that this does not happen again.

Posted 11 months ago. Aug 10, 2017 - 08:42 CDT

Resolved
Technical teams have identified the issue and have completed implementation of the resolution. Website functionality has returned to normal.
Posted 11 months ago. Aug 09, 2017 - 22:24 CDT
Investigating
Clients are reporting issues with Website functionality in Australia. Technical teams are investigating at this time.
Posted 11 months ago. Aug 09, 2017 - 22:09 CDT
This incident affected: Production Sites (Australian Production Sites).