SYSTEM STATUS

Website Outage - Canada Production
Incident Report for iModules Software
Resolved
Continued monitoring has not identified any further issues.
Posted 12 days ago. Jun 12, 2018 - 09:50 CDT
Monitoring
Technical teams have brought websites back online after restarting a server. All Canada Production websites are up and operational. Technical teams continue to monitor.
Posted 12 days ago. Jun 12, 2018 - 09:17 CDT
Investigating
We are investigating alerts reporting websites down in Canada Production environment.
Posted 12 days ago. Jun 12, 2018 - 09:12 CDT
This incident affected: Production Sites (Canadian Production Sites).