SYSTEM STATUS

U.S. Production - Website Slowness Issues
Incident Report for Anthology - Encompass
Resolved
There have been no further reports of Website slowness. Technical teams have monitored and verified resolution.
Posted Feb 14, 2017 - 16:49 CST
Monitoring
Technical teams continue to monitor for any Website performance issues.
Posted Feb 14, 2017 - 15:23 CST
Identified
Technical teams have identified a possible cause of the slowness issue. We will be making a configuration change to our content delivery network at 1:15 p.m. central time.
Posted Feb 14, 2017 - 12:50 CST
Investigating
We are investigating reports of Website slowness. Updates to follow.
Posted Feb 14, 2017 - 11:55 CST
This incident affected: Production Sites (US Production Sites).