SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-28170 - BLOCKER: Sent emails do not appear in email history or appear in history with 0 recipients.
Incident Report for Anthology - Encompass
Resolved
A fix was identified and this issue has been resolved.
Posted Apr 18, 2017 - 11:41 CDT
Investigating
Sent emails showing 0 recipients in email history has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. These emails are still sending and you can see the stats for these emails in beta email reporting. The ticket number for your reference is ENC-28170.
Posted Apr 18, 2017 - 10:47 CDT
This incident affected: In Application Issues - Severity 1 Defects.