SYSTEM STATUS

Branded Commerce URLs Not Resolving
Incident Report for iModules Software
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 26, 2017 - 23:17 CDT
Monitoring
Technical teams have completed implementing resolution steps. URLs that were previously experiencing errors are now resolving. Technical teams continue to monitor for validation of resolution.
Posted 12 months ago. Oct 26, 2017 - 22:26 CDT
Identified
The issue has been identified to be with our CDN Provider. Technical teams have identified the issue and are actively working towards a resolution.
Posted 12 months ago. Oct 26, 2017 - 20:53 CDT
Investigating
There is an issue impacting only clients who elected to have Branded Commerce URLs. The URL is producing an error that the page is not secure. Technical teams are working on the issue at this time.
Posted 12 months ago. Oct 26, 2017 - 20:05 CDT
This incident affected: Production Sites (US Production Sites, Canadian Production Sites, Australian Production Sites).