SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-39870- White screen errors on forms, email editor not loading
Incident Report for Anthology - Encompass
Postmortem

A few web servers were no longer able to contact the credit card database, this resulted on occasional forms to white screen. This was resolved within 20 minutes. The mention of the editor not loading was addressed in ENC-39872 as an issue with a vendor's load balancer configuration change.

Posted Feb 07, 2020 - 13:27 CST

Resolved
This issue has been resolved.
Posted Feb 06, 2020 - 08:54 CST
Investigating
White screen errors on forms, email editor not loading has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-39870.
Posted Feb 06, 2020 - 08:40 CST
This incident affected: In Application Issues - Severity 1 Defects.