SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-37579 Unable to load Email Home
Incident Report for iModules Software
Resolved
This incident has been resolved.
Posted 17 days ago. May 08, 2019 - 07:28 CDT
Monitoring
Deployment of the hotfix release has been completed. Technical teams will continue to monitor for any issues and will confirm resolution.
Posted 18 days ago. May 07, 2019 - 22:04 CDT
Update
This issue will be resolved in a hotfix release tonight.
Posted 18 days ago. May 07, 2019 - 16:11 CDT
Update
We are seeing improvement accessing Email Home. Technical teams are continuing to work on a resolution.
Posted 18 days ago. May 07, 2019 - 12:38 CDT
Identified
Technical teams have identified the issue, and are working on a resolution.
Posted 18 days ago. May 07, 2019 - 10:55 CDT
Investigating
Intermittently unable to load Email Home has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-37579.
Posted 18 days ago. May 07, 2019 - 09:25 CDT
This incident affected: In Application Issues - Severity 1 Defects.