SYSTEM STATUS

Site Slowness - Service Interruption Notification
Incident Report for Anthology - Encompass
Postmortem

With the July 31st release we officially began using a new distributed caching system for site information and verbiage. We have since identified the deployment of the new caching system to be the culprit of the performance issues we had been experiencing since yesterday morning.

Therefore, earlier today we reversed the deployment of the new caching system and immediately saw performance return to normal. We will continue to investigate why the new caching system caused performance issues and develop a new go forward plan for improving the current caching system.

Posted Aug 02, 2017 - 14:55 CDT

Resolved
At this time, this has been resolved. We will continue to monitor site performance.
Posted Aug 02, 2017 - 12:11 CDT
Update
It appears that the 11:45am attempt to alleviate the hardware malfunction was not successful. We are still investigating a resolution and will continue to provide updates.
Posted Aug 01, 2017 - 14:51 CDT
Identified
This morning we identified a hardware malfunction at our US hosting location that has caused intermittent site slowness. To resolve this, we will briefly interrupt connectivity to sites that will result in a 1-2 minute outage. This will occur at 11:45 AM CDT.
Posted Aug 01, 2017 - 11:29 CDT
This incident affected: Production Sites (US Production Sites).