SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-41774- Merge List tokens are not pulling values from the merge list
Incident Report for Anthology - Encompass
Resolved
This issue was resolved in the hotfix 8/12/20.
Posted Aug 13, 2020 - 11:11 CDT
Investigating
Merge List tokens are not pulling values from the merge list has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-41774. Tokens from data fields are pulling values. This issue only impacts tokens from an email merge list.
Posted Aug 11, 2020 - 18:03 CDT
This incident affected: In Application Issues - Severity 1 Defects.