SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-38953- Scheduled exports did not run overnight
Incident Report for iModules Software
Resolved
This issue has been resolved and scheduled export notifications should start arriving shortly. Any imports impacted by this will start processing at 35 after the hour.
Posted Nov 05, 2019 - 11:31 CST
Identified
This issue is also impacting import processing. The import files are being picked up and will be processed as soon as this issue is resolved.
Posted Nov 05, 2019 - 10:08 CST
Investigating
Scheduled exports did not run overnight has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38953. The work around would be to run the reports on demand.
Posted Nov 05, 2019 - 07:56 CST
This incident affected: In Application Issues - Severity 1 Defects.