SYSTEM STATUS

Slow Email Sends
Incident Report for Anthology - Encompass
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 13:26 CDT
Monitoring
Our engineers have identified the issue and have implemented a fix. All emails have currently been sent. Engineers will continue to closely monitor for any additional occurrences of the issue.
Posted Jul 10, 2020 - 12:11 CDT
Update
This may cause estimated audience to be zero or stuck in estimating.
Posted Jul 10, 2020 - 11:22 CDT
Investigating
Our engineers have identified an issue with emails sending at a slower rate then normal. They are currently investigating the issue and we will provide additional updates as information becomes available.
Posted Jul 10, 2020 - 10:49 CDT
This incident affected: Email Marketing (Email Marketing Deliverability (non Sendgrid)).