SYSTEM STATUS

U.S. Production - Investigating reports of site slowness
Incident Report for iModules Software
Resolved
The routing issue between the internet backbone carrier and our CDN provider has been resolved. Technical tems have confirmed resolution.
Posted 2 months ago. Oct 09, 2018 - 23:08 CDT
Identified
We have identified a possible routing issue with an internet backbone carrier. Technical teams are working with our CDN provider to troubleshoot.
Posted 2 months ago. Oct 09, 2018 - 19:52 CDT
Investigating
We have received some reports of site slowness in Admin pages. The majority of the reports are from California. Technical teams are investigating.
Posted 2 months ago. Oct 09, 2018 - 18:55 CDT
This incident affected: Production Sites (US Production Sites).