SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29657- Intermittent WSOD loading sites
Incident Report for iModules Software
Resolved
This issue was resolved at 9:05am today.
Posted 4 months ago. Sep 08, 2017 - 10:53 CDT
Monitoring
The issue has been identified and we are continuing to monitor the issue and confirm the issue is resolved.
Posted 4 months ago. Sep 08, 2017 - 10:04 CDT
Investigating
Intermittent WSOD loading sites has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29657.
Posted 4 months ago. Sep 08, 2017 - 09:25 CDT
This incident affected: Production Sites (US Production Sites) and In Application Issues - Severity 1 Defects.