SYSTEM STATUS

Encompass Severity 1 Blocker - Add, Edit article and sort icons for news and event listings are not responding.
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Mar 24, 2017 - 09:17 CDT
Identified
This issue was caused by a hotfix release last night. Clearing your browser cache or using a new private/incognito window will allow these icons to work correctly.
Posted Mar 24, 2017 - 08:48 CDT
Investigating
Add, Edit article and sort icons for news and event listings not responging has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-27851.
Posted Mar 24, 2017 - 07:32 CDT
This incident affected: In Application Issues - Severity 1 Defects.