SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-38797 - Emails and preview emails are queued for sending causing delays in previews and scheduled emails
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Oct 17, 2019 - 08:31 CDT
Investigating
Emails and preview emails are queued for sending causing delays in previews and scheduled emails - has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-38797.
Posted Oct 17, 2019 - 07:45 CDT
This incident affected: In Application Issues - Severity 1 Defects.