SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-30182- Intermittent generic error messages in the admin tools on sites.
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted about 1 year ago. Oct 19, 2017 - 15:56 CDT
Identified
This issue has been identified and teams are working to implement a fix.
Posted about 1 year ago. Oct 19, 2017 - 14:09 CDT
Investigating
Intermittent generic error messages in the admin tools on sites has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-30182.
Posted about 1 year ago. Oct 19, 2017 - 11:43 CDT
This incident affected: In Application Issues - Severity 1 Defects.