SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29779- New content blocks added to pages are disappearing on save - CA sites only
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 9 months ago. Sep 15, 2017 - 17:58 CDT
Investigating
New content blocks added to pages are disappearing on save has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29779. THIS IS ONLY FOR CA SITES.
Posted 9 months ago. Sep 15, 2017 - 13:45 CDT
This incident affected: Production Sites (Canadian Production Sites) and In Application Issues - Severity 1 Defects.