SYSTEM STATUS

Canada Production - Intermittent Network Issues
Incident Report for iModules Software
Resolved
The issue with the upstream Network Provider has been resolved.
Posted 4 months ago. May 21, 2018 - 13:37 CDT
Identified
We are investigating alerts from our network monitoring tools that there are intermittent network issues with an upstream carrier at our Toronto Datacenter. We have escalated the issue to technical teams at our Toronto Datacenter.
Posted 4 months ago. May 16, 2018 - 07:39 CDT
This incident affected: Production Sites (Canadian Production Sites).