SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29706- AU emails have zero recipients in history and do not appear in email reporting
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted about 1 year ago. Sep 11, 2017 - 14:39 CDT
Investigating
AU emails have 0 recipients in history and do not appear in email reporting has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29706.
Posted about 1 year ago. Sep 11, 2017 - 10:00 CDT
This incident affected: Production Sites (Australian Production Sites).