SYSTEM STATUS

iModules contextual help and Defect Listings for Site Admins is Unavailable
Incident Report for iModules Software
Resolved
The outage impacting the in-application contextual help inside your Encompass site, Client Issue Tracker and the Priority Issue Tracking on Client Admin Dashboards has been resolved.
Posted 12 months ago. Nov 08, 2017 - 15:11 CST
Identified
Due to an outage with one of our service providers, the in-application contextual help inside your Encompass site (only visible to site admins and displays when the blue circle with a white question mark is clicked) is not available. Also, this is affecting defects from displaying on the Client Issue Tracker and the Priority Issue Tracking on Client Admin Dashboards. Please consult the iModules Support Center for help. Support.imodules.com. We will provide an update once this is resolved. Thank you.
Posted 12 months ago. Nov 08, 2017 - 14:14 CST