SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-28983- Scheduled reconciliation exports are not generating the designation file
Incident Report for Anthology - Encompass
Resolved
This issue was resolved in a hotfix release last night.
Posted Jun 21, 2017 - 07:18 CDT
Investigating
Scheduled reconciliation exports are not generating the designation file has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-28983.
Posted Jun 20, 2017 - 08:41 CDT
This incident affected: In Application Issues - Severity 1 Defects.