SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-30058 - Forms with the option "Allow User to Edit Data After Submission" disabled error after submission..
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted about 1 year ago. Oct 13, 2017 - 07:19 CDT
Identified
This issue is scheduled to be resolved in a hotfix release tonight, 10/12/2017.
Posted about 1 year ago. Oct 12, 2017 - 07:21 CDT
Investigating
Forms with the option "Allow user to edit data after submission" disabled error after submission- has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-30058.
Posted about 1 year ago. Oct 10, 2017 - 09:51 CDT
This incident affected: In Application Issues - Severity 1 Defects.