SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-41149 - Confirmation emails from form submissions are not sending
Incident Report for Anthology - Encompass
Resolved
The queues have cleared and confirmation emails are sending as expected.
Posted Jun 03, 2020 - 11:13 CDT
Monitoring
Confirmation emails are now sending and queues are clearing out. Confirmations from previous submissions should be received once the queues are cleared.
Posted Jun 03, 2020 - 10:55 CDT
Investigating
Confirmation emails from form submissions are not sending has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-41149.
Posted Jun 03, 2020 - 10:38 CDT
This incident affected: In Application Issues - Severity 1 Defects.