SYSTEM STATUS

Encompass Severity 1 Blocker - Emails are queued for sending
Incident Report for Anthology - Encompass
Resolved
This issue has been resolved.
Posted Mar 21, 2017 - 15:41 CDT
Monitoring
The queues have cleared and all scheduled emails have completed sending for the 1pm and 2pm waves. Development is monitoring to ensure the issue is resolved.
Posted Mar 21, 2017 - 14:51 CDT
Investigating
Email marketing emails are queued. They are sending but there is currently a delay, emails from the 1pm send have not completed sending as of 2:35pm central time. This has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-27813.
Posted Mar 21, 2017 - 14:34 CDT
This incident affected: In Application Issues - Severity 1 Defects.