SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-34416- Beta template editor email previews not sending intermittently
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 3 months ago. Aug 16, 2018 - 11:19 CDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 15, 2018 - 16:35 CDT
Monitoring
We have identified and resolved issues that were causing previews from the beta template editor not to send. We will continue to monitor previews from the beta template editor.
Posted 3 months ago. Aug 15, 2018 - 10:44 CDT
Investigating
Beta template editor email previews not sending intermittently has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-34416.
Posted 3 months ago. Aug 15, 2018 - 09:50 CDT
This incident affected: In Application Issues - Severity 1 Defects.