SYSTEM STATUS

Encompass Blocker Severity 1 - ENC-40495- EMail pre-header text overwrites email from name
Incident Report for Anthology - Encompass
Resolved
A resolution for this defect has now been applied to the US and the Canadian environments. The Australian based environment will received this patch tomorrow at 10am CST.
Posted Apr 07, 2020 - 20:21 CDT
Update
The tested fix is ready and will release tonight to our US and Canadian customers at 8pm CST. Cards might disappear from email home for a few minutes, but this will not impact any sends. The release will update to our Australian based customers at 10am CST tomorrow.
Posted Apr 07, 2020 - 16:40 CDT
Identified
A fix for this issue is currently in QA. A hotfix will release tonight pending successful test results.
Posted Apr 07, 2020 - 12:01 CDT
Investigating
Email pre-header text overwrites email from name has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-40495.
Posted Apr 07, 2020 - 09:46 CDT
This incident affected: Email Marketing (Email Home, EDM).