SYSTEM STATUS

3/18 Scheduled Maintenance Update - U.S. Production
Incident Report for iModules Software
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 18, 2018 - 07:15 CDT
Update
All services have been restored to service in U.S. Production. The maintenance activity has been completed.
Posted 8 months ago. Mar 18, 2018 - 07:10 CDT
Monitoring
Technical teams are beginning to restore services in U.S. production.
Posted 8 months ago. Mar 18, 2018 - 07:03 CDT
Identified
Technical teams continue to work on completing maintenance activities that are impacting U.S. production websites.
Posted 8 months ago. Mar 18, 2018 - 06:04 CDT
Update
Technical teams continue to perform maintenance activities that are impacting U.S. production websites.
Posted 8 months ago. Mar 18, 2018 - 04:34 CDT
Update
Technical teams are still performing maintenance activities that are impacting U.S. production websites.
Posted 8 months ago. Mar 18, 2018 - 03:13 CDT
Monitoring
The scheduled maintenance activity in the U.S. Production environment on 3/18 from 12:01 a.m. to 3:00 a.m. CDT will include more impact than our usual maintenance activity. We expect up to 2 1/2 hours of impact in which U.S. websites may be unavailable.
Posted 8 months ago. Mar 17, 2018 - 18:05 CDT
This incident affected: Web Services (US Web Services) and Production Sites (US Production Sites).