SYSTEM STATUS

Encompass Severity 1 Blocker - ENC-29747- Tokens intermittently working in email
Incident Report for iModules Software
Resolved
This issue has been resolved.
Posted 9 months ago. Sep 13, 2017 - 16:08 CDT
Investigating
Tokens intermittently working in email has been identified as a Severity 1 Blocker Defect and will be reviewed and fixed by our development team as soon as possible. The ticket number for your reference is ENC-29747.
Posted 9 months ago. Sep 13, 2017 - 10:23 CDT
This incident affected: In Application Issues - Severity 1 Defects.